Jump to content
Forum Autoracing
Sign in to follow this  
A.Berti

NR2003 e W10

Recommended Posts

Pessoal, tudo bem?

 

Não sei se já tem um tópico com esse assunto, mas podemos excluir depois.

 

Um tempo inativo no NR2003, mas em conversa com Lino verificando que vai haver a continuidade em 2018, estou instalando tudo aqui pra deixar pronto pra ano que vem, e quem sabe, esse ano ainda dar umas voltas pra desenferrujar.

 

Problema é!... tudo instalado aqui conforme especificado no fórum 2 (só não achei o core.ini pra substituir, em qual pasta está?).... mas na hora de carregar a pista ... CRASH ... aquela mensagem de que "ocorreu um erro e o programa será fechado" ... só na hora de ir para a pista. A navegação dentro do game está normal.

 

Está rodando como administrador e ele também está incluso na Prevenção de Execução de Dados (DEP).

 

Não sei se tem haver com o W10, por isso se alguém por aqui que já teve esse problema e puder ajudar, ficarei grato.

 

Obrigado pessoal.

Share this post


Link to post
Share on other sites

Berti, sobre o core, estamos usando o original mesmo, apenas numa versão que grava todos os carros no replay. O anexo está no primeiro post daquele tópico, e o arquivo fica na pasta raíz do jogo, é só substituir.

Share this post


Link to post
Share on other sites

Aqui funciona no Windows 10 normalmente.

 

Tenta configurar os gráficos 3D novamente e vai pra pista. Tenta várias resoluções diferentes e diversifica tb OpenGL e Direct3D. Aqui roda melhor D3D, mas vai que aí funciona melhor no OpenGL.

 

Se não funcionar, instala tudo novamente e tenta ir pra pista com o jogo puro, sem instalar nada adicional de pista, MOD etc.

 

Vai nos dando um feedback.

Share this post


Link to post
Share on other sites
Berti, sobre o core, estamos usando o original mesmo, apenas numa versão que grava todos os carros no replay. O anexo está no primeiro post daquele tópico, e o arquivo fica na pasta raíz do jogo, é só substituir.

 

Valeu Lino.

Share this post


Link to post
Share on other sites
Aqui funciona no Windows 10 normalmente.

 

Tenta configurar os gráficos 3D novamente e vai pra pista. Tenta várias resoluções diferentes e diversifica tb OpenGL e Direct3D. Aqui roda melhor D3D, mas vai que aí funciona melhor no OpenGL.

 

Se não funcionar, instala tudo novamente e tenta ir pra pista com o jogo puro, sem instalar nada adicional de pista, MOD etc.

 

Vai nos dando um feedback.

 

Boa Cabral. Chegando em casa, farei e vamos ver no que vai dar.

 

Abs.

Share this post


Link to post
Share on other sites

Rapaz, esse tipo de erro é muito chato.

Tentativa e erro, até funcionar.

Só consigo pensar agora em tentar configurações diferentes no software da placa de vídeo, sempre refazendo a config 3D do jogo depois de alterar algo lá.

 

Você habilitou o .exe do jogo no firewall?

 

Tentou executar o jogo como administrador?

Share this post


Link to post
Share on other sites
Puts ano que vem vou pegar um pc novo com w10 e já vi que vou passar por isto!

Já estou até vendo a raiva que vou passar!

 

Aqui é o W10, roda de boa, não precisei fazer nada.

Share this post


Link to post
Share on other sites
É...sem sucesso! :mellow:

 

14akm07.jpg

 

Esse erro ocorre pq vc está usando o executável do jogo provavelmente do Win7 no Win10. Tem que baixar um .exe do Win10.

 

 

 

GG.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...