Jump to content
Forum Autoracing
Lucas Melo

Problemas com DFGT

Recommended Posts

Bom pessoal, já faz mais de uma semana que estou numa briga pra tentar resolver esse problema mas nao consigo, e só acontece no Nr2003. Já desinstalei o profiler, já instalei outro Nr no pc, mas acontece a mesma coisa, e tá bastante complicado pilotar assim. O que acontece é que a força central nao funciona, ou seja, o volante fica exatamente igual a um carrinho de parquinho de mentira, onde a criança gira o volante a vida toda, ou seja, nao volta pro centro, ou então, a força central funciona, mas fico sem force feedback. Então, alguma sugestão alguém? Fico agradecido a quem puder ajudar

Share this post


Link to post
Share on other sites

lucas,certamente vai ser este defeito aquí...

 

 

Share this post


Link to post
Share on other sites

qual windows? se for o 8 ou 10 já tentou instalar o driver em modo de compatibilidade com windows 7, ou executar como administrador

Share this post


Link to post
Share on other sites

Já vi por aí nego comentando problema em relação à porta USB 3.0

Se vc tiver condição, muda de porta,,, se tiver as duas versões de USB, passa pra 2.0

 

Pode ter sido alguma atualização de driver do Windows.

 

Maurão,

Não deve ser hardware, senão daria problema geral e ele disse que só rola a pala no N2K3.

Share this post


Link to post
Share on other sites

Lucas, só pra constar,,,

Recalibrou o vol lá no jogo depois que reinstalou???

Às vezes quando reinstalo ou reconfiguro driver de vídeo o vol perde as configs do FF la no jogo.

 

O meu vol é o G27 então não sei se o software do driver e da profile é igual. Alguém sabe?

Se não resolver aí, aparece lá no TS 5ªF que te passo mais uma dica por lá.

Share this post


Link to post
Share on other sites
Já vi por aí nego comentando problema em relação à porta USB 3.0

Se vc tiver condição, muda de porta,,, se tiver as duas versões de USB, passa pra 2.0

 

Pode ter sido alguma atualização de driver do Windows.

Eu passei por isso. G27 e pedais e FF não funcionavam corretamente na USB 3.0. Final da reta, por exemplo, tirava o pé e ele continuava acelerando. E dependia do tamanho da reta, era bizarro. Mudei para a 2.0 e acabou.

Share this post


Link to post
Share on other sites
lucas,certamente vai ser este defeito aquí...

 

 

Pior que nem é maurão, só acontece no Nr2003, bizarramente

 

qual windows? se for o 8 ou 10 já tentou instalar o driver em modo de compatibilidade com windows 7, ou executar como administrador

O meu é o 10, e sempre funcionou normalmente. A questão é que foi de repente, eu até testei no pc do meu irmão que é o 7, e dá exatamente o mesmo problema, também, só no nr2003. É como se tivesse algum erro gravado no volante em si com algo do nr

 

Já vi por aí nego comentando problema em relação à porta USB 3.0

Se vc tiver condição, muda de porta,,, se tiver as duas versões de USB, passa pra 2.0

 

Pode ter sido alguma atualização de driver do Windows.

 

Maurão,

Não deve ser hardware, senão daria problema geral e ele disse que só rola a pala no N2K3.

Eu cheguei a mudar a porta também, mas, nada mudou

 

Lucas, só pra constar,,,

Recalibrou o vol lá no jogo depois que reinstalou???

Às vezes quando reinstalo ou reconfiguro driver de vídeo o vol perde as configs do FF la no jogo.

 

O meu vol é o G27 então não sei se o software do driver e da profile é igual. Alguém sabe?

Se não resolver aí, aparece lá no TS 5ªF que te passo mais uma dica por lá.

Sim, eu recalibrei várias vezes, já mexi no ffb tbm e nada. O interessante é que, se mexer nas taxas da força central, dependendo do valor ( nem extremamente baixo nem extremamente alto ) , ou eu fico sem a força central, ou fico sem ffb, porém com a força central, é bizarro. O profiler pode ser o mesmo pros dois, mas tem um mais atual que pega o g27 tbm, aí já nao sei se o seu é a mesma versão do meu ou se já é a mais nova

Share this post


Link to post
Share on other sites
Sim, eu recalibrei várias vezes, já mexi no ffb tbm e nada. O interessante é que, se mexer nas taxas da força central, dependendo do valor ( nem extremamente baixo nem extremamente alto ) , ou eu fico sem a força central, ou fico sem ffb, porém com a força central, é bizarro. O profiler pode ser o mesmo pros dois, mas tem um mais atual que pega o g27 tbm, aí já nao sei se o seu é a mesma versão do meu ou se já é a mais nova

 

Versão => 5.10.127 (deve ser a mesma)

Testa essa config aí seguindo a ordem Fig01 => Fig02.

 

Salva o perfil, exporta pra dentro da pasta do seu N2K3 e testa.

Carrega o nascar e calibra o FF novamente.

 

Se funcionar, vc só vai ter que remarcar a detecção automática se install

um novo jogo. QQ dúvida,,, marca um TS que te explico melhor.

 

Espero que funcione,,, :positivo:

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...