Jump to content
Forum Autoracing
Sign in to follow this  
Adauto

Problemas para logar ou postar no Forum

Recommended Posts

On 10/4/2019 at 12:28 PM, Adauto said:

Então... pelo que eu entendi...

Acho que você não entendeu chefe! :(

Se a busca retorna 10 páginas, você só consegue acessar os resultados da primeira! :yes:

Se o resultado da busca que você procura estiver na página 2 em diante você não consegue acessar "nunca" por conta do "temporizador" da busca. Já que cada clique que é dado nas páginas seguintes o fórum considera uma "nova" busca e bloqueia o retorno de resultados e recomenda uma nova pesquisa depois de "tantos" segundos.

Faça o teste, procure algo que retorne mais de uma página de opções e tente clicar nas páginas  subsequentes.  

 

Share this post


Link to post
Share on other sites

Mas acho que a base é a mesma. Existe esse "controle de flood de pesquisa" que restringe a passagem de uma página a outra por X segundos. Isso também acontece em outros fóruns que utilizam essa versão do Invision.

  • Confused 1

Share this post


Link to post
Share on other sites

Então Vitor, a versão anterior do fórum era desse jeito também, mas ela carregava todas as páginas, todas as páginas da pesquisa ficavam disponíveis, dava para navegar entre as páginas sem precisar acionar a pesquisa novamente.

Agora não, cada página de retorno de pesquisa que você clica o fórum considera como uma nova pesquisa, ou seja, se o que você estiver procurando der a sorte de estar na primeira página: ótimo, se estiver da segunda página em diante: esquece, você não conseguirá acessar nunca porque depois do tempo de espera do controle anti flood a pesquisa retornará na primeira página novamente.  

Share this post


Link to post
Share on other sites

@Adauto, alguma possibilidade dos membros poderem ver quem reagiu a seus posts?

Realmente a mudança pode assustar um pouco, mas agora acredito que quase todo o pessoal presente por aqui já tenha se acostumado...

Share this post


Link to post
Share on other sites
On 10/14/2019 at 10:58 PM, Vitor_Souza said:

@Adauto, alguma possibilidade dos membros poderem ver quem reagiu a seus posts?

Realmente a mudança pode assustar um pouco, mas agora acredito que quase todo o pessoal presente por aqui já tenha se acostumado...

Olha.... o admin tb mudou muito e estou "apanhando" bastante pra encontrar as coisas !!! 

Mas continua indo atrás

Share this post


Link to post
Share on other sites

E quando dá o tal refresh ele desloga o usuário caso este não esteja com o fórum na "tela" principal.

Share this post


Link to post
Share on other sites
1 hour ago, Vitor_Souza said:

Aqui isso não acontece. Uso o Chrome.

Eu uso o Opera e o refresh é direto. Qualquer hora vou testar no Firefox e ver se ocorre o mesmo.

Share this post


Link to post
Share on other sites
2 hours ago, Vitor_Souza said:

Aqui isso não acontece. Uso o Chrome.

Eu também uso o Chrome e ele desloga direto depois de um tempo sem uso, só não consegui mensurá-lo ainda.

Share this post


Link to post
Share on other sites

Estamos tentando reconfigurar...

Share this post


Link to post
Share on other sites

Tem aparecido alguns banners no site e no forum, e o antivirus do meu Smartphone tem acusado risco de "phishing".

Alguém aí admin do site precisa dar uma olhada lá pra não entrar em Black List.

Share this post


Link to post
Share on other sites

Acho que esse problema foi resolvido essa semana, o fórum passou de "http" para "httpS" e agora tem cadeado e tudo 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...