Jump to content
Forum Autoracing
Sign in to follow this  
Ezequiel

MS Sidewinder...

Recommended Posts

Pessoal... estou querendo voltar a correr... mas estou com problema para instalar o sidewinder no windows seven, alguem sabe de alguma solução possivel pro meu caso?

 

desde já agradeço

Share this post


Link to post
Share on other sites

Pessoal... estou querendo voltar a correr... mas estou com problema para instalar o sidewinder no windows seven, alguem sabe de alguma solução possivel pro meu caso?

 

desde já agradeço

 

 

 

QUE É ESTE 'TROÇO' CARA??????????

Share this post


Link to post
Share on other sites

Qual exatamente o problema que você está tendo, Ezequiel?

 

Eu tenho um MSFF vermelho. Tinha um notebook com Win7 32-bit, e agora um desktop com Win7 64-bit. Nos dois funcionou de primeira, só pluguei a USB e já era, nem driver ou utilitário diferente precisei, o driver dele no Win7 já vem com os eixos separados.

 

Foi bom esse link, Bruno, só estranhei porque pra mim está funcionando ok. Pela foto que tem lá, é o volante todo preto, esse eu não conheci, mas lembro que o pessoal aqui falava que teve uma versão toda preta antes deste que eu tenho. Só sei que o meu está funcionando.

 

Pra não dizer que está 100%, tenho um probleminha de vez em quando dentro do NASCAR, navegando entre os menus, às vezes ele perde o Force e só volta se eu sair do jogo e voltar, ou sair e entrar algumas vezes da pista. Mas na instalação que eu tinha no notebook, nem esse problema eu tinha.

Share this post


Link to post
Share on other sites

Realmente a foto é do volante preto, eu lembro que o preto tinha ele na versão USB e na versão LPT1 (aquela extinta porta de impressora). Já o MSFF vermelho só veio na USB mesmo. As vezes é isso, a versão Serial LPT1 não é compatível.

Share this post


Link to post
Share on other sites

Vlw pessoal, resolvi o problema do volante e esta perfeito, depois surgiu um problema que qnd entro na corrida o jogo fechava, mas tbm resolvi, agora é treinar com a galera pra pegar o jeito de novo.

 

alguem sabe uma config idela dentro do jogo para o force feedback?

Share this post


Link to post
Share on other sites

Realmente a foto é do volante preto, eu lembro que o preto tinha ele na versão USB e na versão LPT1 (aquela extinta porta de impressora). Já o MSFF vermelho só veio na USB mesmo. As vezes é isso, a versão Serial LPT1 não é compatível.

 

Não é LPT1 e sim Game Port (são as portas seriais que vinham nas placas de som , principalmente da creative), eu jogo com este volante serial da Microsoft e este não funciona no windows 7, eu uso ele no XP :)

 

Pelo que vi a versão usb funciona normalmente.

Share this post


Link to post
Share on other sites

Pessoal... estou querendo voltar a correr...

 

Ótima notícia Zeca, o bom filho a casa torna. :thumbsup:

 

Corremos juntos entre 2007/2008 na Lions lembra?

 

Abraço.

 

Alexandre Costa.

 

:zamigos:

Share this post


Link to post
Share on other sites

Qual exatamente o problema que você está tendo, Ezequiel?

 

Eu tenho um MSFF vermelho. Tinha um notebook com Win7 32-bit, e agora um desktop com Win7 64-bit. Nos dois funcionou de primeira, só pluguei a USB e já era, nem driver ou utilitário diferente precisei, o driver dele no Win7 já vem com os eixos separados.

 

Foi bom esse link, Bruno, só estranhei porque pra mim está funcionando ok. Pela foto que tem lá, é o volante todo preto, esse eu não conheci, mas lembro que o pessoal aqui falava que teve uma versão toda preta antes deste que eu tenho. Só sei que o meu está funcionando.

 

Pra não dizer que está 100%, tenho um probleminha de vez em quando dentro do NASCAR, navegando entre os menus, às vezes ele perde o Force e só volta se eu sair do jogo e voltar, ou sair e entrar algumas vezes da pista. Mas na instalação que eu tinha no notebook, nem esse problema eu tinha.

 

Então voce é um sortudo, pois tive um volante desses e no WIN7 nunca funcionou direito, ele ate reconhecia e talz ma nao funfava botao nenhum e o force feedback nao funfa direito, o Cunha conseguiu rodar mas se não me engano ficou brigando um tempao com as configs e talz para ficar a contento

Share this post


Link to post
Share on other sites

Ótima notícia Zeca, o bom filho a casa torna. :thumbsup:

 

Corremos juntos entre 2007/2008 na Lions lembra?

 

Abraço.

 

Alexandre Costa.

 

:zamigos:

 

Lembro sim

 

tamo ai de novo pra pintar os musros dos ovais rsrsrs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...