Jump to content
Forum Autoracing
F.Pedace

[Road Series] Dicas RFACTOR

Recommended Posts

maravilha esse topico! :thumbsup:

 

Uma dúvida.

 

Eu sempre usei o RealFeel, e quando ele fica ruim com o Mod, tento dar uma mexida nas configs, e se nao tiver jeito apenas desativo.

 

Pelo que eu sei do Leo, tem que alterar um valor no ini baseado no comprimento do carro, dividido pela hipotenusa do cosseno divisor, ou alguma coisa assim. Por isso nunca usei. Aonde pego esse valor? Ou como eu sei qual valor colocar?

 

 

Share this post


Link to post
Share on other sites
Só um porém: no LeoFFB o arquivo de extensão .dll fica na pasta PLUGINS, mas o .ini fica na pasta raiz do rFactor. Depois de fazer isso, o plugin tem de ser ativado DENTRO do jogo, pressionando a tecla (exceto se foi reconfigurado) G.

no topico oficial o criado pede pra jogar na mesma pasta... :(

http://forum.racesimcentral.com/showthread.php?t=295368

 

esse botao G seria o de habilitar HWPlugin ?

 

 

Pelo que eu sei do Leo, tem que alterar um valor no ini baseado no comprimento do carro, dividido pela hipotenusa do cosseno divisor, ou alguma coisa assim. Por isso nunca usei. Aonde pego esse valor? Ou como eu sei qual valor colocar?

da uma lida no arquivo tutorial do leoffb que esta no topico.

 

 

-----------

dei um update no post do setup

Share this post


Link to post
Share on other sites

Mais uma colaboração:

Os espelhos virtuais na parte superior do vídeo (dois de cada lado e o central) por default não podem ser visualizados no modo cockpit-view, e no caso de alguns carros os espelhos originais são muito ruins... então para habilitá-los também na visão cockpit, basta mudar:

caminho: rFactor\UserData\<seu nome>\

arquivo: <seu nome>.PLR

onde trata de [ Graphic Options ], mudar de "0" para "1": Virtual Rearview In Cockpit="1"

Share this post


Link to post
Share on other sites
Mais uma colaboração:

Os espelhos virtuais na parte superior do vídeo (dois de cada lado e o central) por default não podem ser visualizados no modo cockpit-view, e no caso de alguns carros os espelhos originais são muito ruins... então para habilitá-los também na visão cockpit, basta mudar:

caminho: rFactor\UserData\<seu nome>\

arquivo: <seu nome>.PLR

onde trata de [ Graphic Options ], mudar de "0" para "1": Virtual Rearview In Cockpit="1"

 

 

boa Romar... adicionei la ;)

 

o MC12 e o Gallardo do mod F1GT nem retrovisor central tem :P

Share this post


Link to post
Share on other sites

Pedace eu ainda tó quebrando a cabeça com o motec e as informações; também não sei qual é a relação entre os amortecedores do carro e o número do motec, no caso 80, eu tó usando um outro projeto, acho que é do F3, mas por que tó adaptando para o Nascar VHR, nesse projeto F3 o número é 40 ou 60 se não me engano e já ví que vou ter que aumentar esse número, possivelmente vou colocar 100 (referência de 100%) para ficar mais fácil, o difícil é entender bem cada uma das informações do Motec, tó quebrando a cabeça desde ontem hehehe, mas acho que uma hora eu entendo essa questão de molas e amortecedores.

Share this post


Link to post
Share on other sites

Show de Biela o topico..

 

pra mim q to começando no rFactor (Em quisito de levar a sério) agora, isso aí vai ser útil :P

 

 

Share this post


Link to post
Share on other sites

Eu gostaria de mais informações do LeoFFB também. Tive que deixar a força do FFB em 60% porque se deixasse em 100% o volante saia andando sozinho de tanto que ficava virando sozinho....

Share this post


Link to post
Share on other sites
Eu gostaria de mais informações do LeoFFB também. Tive que deixar a força do FFB em 60% porque se deixasse em 100% o volante saia andando sozinho de tanto que ficava virando sozinho....

qual volante é ?

 

tenta com a força em -100% e efeitos em low/baixo

Share this post


Link to post
Share on other sites

Meu Motec num quer funfar. Baixei o DataAcquisition, instalei, baixei o Motec i2 Pro e instalei. Todos funciona, mas quando eu aponto o Motec pra pasta onde tem os exports do plugin ele num vê arquivo nenhum.

Share this post


Link to post
Share on other sites

Para o Motec funcionar tem que fazer uns ajustes antes em um arquivo, dê uma olhada nas dicas abaixo:

 

Apos baixar e instalar o Motec e o Plugin, verifique na pasta do jogo o arquivo DataAcquisitionPlugin.ini

 

Reveja as seguintes configurações:

 

Logging Active On Startup=1

Wait For Vehicle To Move=1

Sample Rate=1

Write CSV File=0

Write LD File=1

Write LDX File=1

Write Debug File=0 ; If = 1, writes debug output to DataAcquisitionPlugin.log

Log File Output Path="D:\Instalacoes\rFactor\USERDATA\LOG\MoTeC" <-- Onde o arquivo de LOG será salvo no seu computador

Log File Base Name="-__

___";

 

Veja onde o Motec está salvando os arquivos gerados com as informações na última linha.

 

Saida da pista, pode deixar o jogo aberto, só dê alt+tab, execute o Motec,

Com o Motec aberto, vá em:

File -> Project -> Open Project

Procure a pasta onde vc descompactou o projeto ILMS e abra o arquivo: Project.mtcprj

 

Com o projeto aberto, clique no abrir e procure o export gerado pelo motec, com as informações, na pasta onde o Motec havia apontado para salvar e pronto.

 

Agora é intuitivo, vá clicando nas abas e pode quebrar a cabeça com as informações hehehe.

Edited by Carlos Feruti

Share this post


Link to post
Share on other sites

Outra coisa que tem que prestar atenção é a versão do MoTeC, quando eu fui testar ele no rFactor, não funcionou com a versão que eu baixei do site (http://www.motec.com.au/filedownload.php/mi2_pro_1.03.0106.exe?docid=2409 ) e utilizava de boa no GTR Evolution, tive que usar uma versão mais antiga que foi essa http://files.filefront.com/MoTeC+i2+Pro+v1...;/fileinfo.html me deu um trabalho danado pois esta versão mais antiga não instalava em WinXP 64Bits então uso este MoTeC mais velho numa VMWare pra ler os dados do rFactor

 

Qdo eu comecei mexer no MoTeC usei as dicas desse cara aqui tb..

 

http://www.nogripracing.com/forum/showthread.php?t=32733

 

Share this post


Link to post
Share on other sites
maravilha esse topico! :thumbsup:

 

Uma dúvida.

 

Eu sempre usei o RealFeel, e quando ele fica ruim com o Mod, tento dar uma mexida nas configs, e se nao tiver jeito apenas desativo.

 

Pelo que eu sei do Leo, tem que alterar um valor no ini baseado no comprimento do carro, dividido pela hipotenusa do cosseno divisor, ou alguma coisa assim. Por isso nunca usei. Aonde pego esse valor? Ou como eu sei qual valor colocar?

 

Tem que mexer em nada.. eu uso aqui faz mais de ano e nunca mudei UMA linha do LeoFFB e funciona mto bem em todos os mods que corro. Tou satisfeito do jeito que tá hehehe

 

Quem gosta de mexer nesses bagulhos são aqueles caras que fazem overclock até no liquidificador da casa... :mongol:

Share this post


Link to post
Share on other sites
Quem gosta de mexer nesses bagulhos são aqueles caras que fazem overclock até no liquidificador da casa... :mongol:

 

Fiz isso no daqui de casa, ficou igual ao do Will It Blend... :banana:

 

Share this post


Link to post
Share on other sites

Parabens ao Pedace por colher todas esas informacoes , mas vou ser sincero to ficando assustado com tanta informacao plugins e etc aauhauahau nascar nao tem nada disso .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...